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Introduction
Welcome to WinShear. This software will provide you with the controls you need to operate your Hercules
Hi-Shear Viscometer, Model DV-10. WinShear is designed to run the test, collect data, calculate, and plot
the results. There are several different graphs you can create from one test result. You can compare results
by using the Overlay function.
The layout of this manual is based on the menu layout of WinShear. To locate information on a specific item,
go the section titled of that menu selection.

Computer Requirements
Category
CPU
Memory
Free Space
Operating System
NOTE:

Minimum Requirement
Recommended
Pentium-90 MHz or greater Pentium-300 MHz or greater
PC Compatible
PC Compatible
16 MB RAM
32+ MB RAM
10 MB Free Disk Space
100+ MB Free Disk Space
Windows 3.1 or greater
Windows 98 or greater
Reliable high-speed communications under Windows requires a serial port equipped
with a 16550 UART chip.

Working With Previous Versions
WinShear will allow you to read in data sets you may have saved using earlier versions (DOS and
Windows) of software provided with the DV-10 Viscometer.

Getting Help
WinShear and the Hercules DV-10 Viscometer are produced by:
Kaltec Scientific, Inc.
22425 Heslip Drive
Novi, Michigan 48375-4138 USA
Help for WinShear can be found in this manual, in the on-line help, or by calling Technical Support at 248349-8100.
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On-line Help
To access the online help, WinShear must be running. Under the Help menu, select Contents. This
will display the Contents page. You can also use the Search for Topic from the Help menu to search
for a particular keyword.
You may also click the Help button on any dialog or press F1 to receive context-sensitive help.

Technical Support
Before contacting Kaltec Scientific, Inc., please have the following information available:
n
n
n
n
n
n
n

Viscometer Serial Number
Software Version Number
The operating environment you are using (i.e. Windows 95)
Computer Specifications (i.e. 200 MHz, 32 MB RAM)
The exact wording of any messages that appear on your screen.
What you were doing when the problem occurred.
How you tried to solve the problem.

You can reach Technical Support during the hours of 8:00 am to 5:00 pm Eastern Standard Time,
Monday through Friday.
Telephone:
248-349-8100
Facsimile:
248-349-8909
E-mail: support@kaltecsci.com

Installing WinShear
Using Windows 95 or 98
1.
2.
3.
4.
5.

Insert the WinShear Setup Disk 1 into the floppy drive.
Click on START / RUN.
Type: A:\SETUP.EXE
Click OK.
Follow the instructions on the screen.

Using Windows 3.1 or Windows for Workgroups
1.
2.
3.
4.
5.

Insert the WinShear Setup Disk 1 into the floppy drive.
Click on FILE / RUN.
Type: A:\SETUP.EXE
Click OK.
Follow the instructions on the screen.
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File Menu
Open…
The Open option loads exiting data file. In addition to the WinShear format (.VIS), the DOS version
(.DAT) file format is supported.
1. Choose Open from the File menu.
2. Select the file type from the List Files of Type box. To do this, click the arrow and highlight a file
type.
3. In the list box, click the file you want to open, or type its name in the File Name box.
If it is in another drive or directory, select the drive from the Drives box and the directory from the
Directories box.
4. Click OK or double-click the filename.

Save
Saves the current data file. You will be prompted for a new name if one doesn’t already exist.
1. Choose Save from the File menu.
2. Do one of the following:
n To save the data file in the current drive and directory, type a name of up to eight characters in
the File Name box.
n To save the data file in a different drive or directory, type the entire path name in the File Name
box. Or, select the drive from the Drives box and the directory from the Directories box.
3. Choose OK.
If a dialog box appears warning you that you are about to overwrite an existing data file, then a file by the
same name already exists. If you choose Yes, you will replace the existing file with your current data file. If
you choose No, the Save command is ignored.

Save As…
Allows you to save the current data file that was previously saved under a different name. You can also
save data files in the previous version’s format.
1. Choose Save As… from the File menu.
2. Do one of the following:
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n To save the data file in the current drive and directory, type a new name of up to eight
characters in the File Name box.
n To save the data file in a different drive or directory, type the entire path name in the File Name
box. Or, select the drive from the Drives box and the directory from the Directories box.
3. Choose OK.
If a dialog box appears warning you that you are about to overwrite an existing data file, then a file by the
same name already exists. If you choose Yes, you will replace the existing file with your current data file. If
you choose No, the Save As command is ignored.

Overlays
Overlays allow you to superimpose previous data on the top of the graph(s) of the current data set. Besides
the original graph, a maximum of six overlays can be added. Each file represented by a different color and
dashed or different thickness lines (for black and white printers).

Add Overlay
Selects an existing data file whose information you want to display on top of the graph(s) of the current
data.
1. Create a graph. This step is optional; an overlay applies to all graphs created from the current data
set.
2. Choose Add Overlay from the File menu and the Select Overlay File dialog appears.
3. Select the file type from the List Files of Type box. To do this, click the arrow and highlight a file
type.
4. In the list box, click the file you want to open, or type its name in the File Name box.
If it is in another drive or directory, select the drive from the Drives box and the directory from the
Directories box.
5. Click OK or double-click the filename. The overlay data appears in a different color.
Note:

You cannot view the calculations, data, or test information of an overlay data set.

Remove Overlay
Removes the overlay information from the graph(s) of the current data. You must first add an overlay
before using this pick.
Note:

This option is available after you have added an overlay.

1. Choose Remove Overlay from the File menu.
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2. Select a file from the Remove Overlay dialog and click OK.

Saving Overlays
Note: It is important to use the Save As option under the File menu. By choosing Save, you will overwrite the
original date file.

See “Saving a Data File Under a New Name or in a New Location.”

Print…
Prints the active graph or report.
Note:

The Print dialog that appears for graphs is different from the one that appears for tables. The dialogs will
also vary depending on the type of printer you are using.

1. Click on the table or graph you want to print. This makes it the active window.
2. Choose Print from the File menu.
3. Select the options you want from the Print dialog.
4. Click OK.

Exit
Selecting Exit from the File menu ends the current WinShear session. It is recommended to save your
current data file before exiting.
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Edit Menu
Copy…
Copies the highlighted selection and places it on the Clipboard so that it may be pasted else where.

Export Graph
Exports the Graph to the Clipboard or a file, or print it. You can transfer the graph in different graphic
formats, or choose to copy only text and data.
1. You can export the selected graph to the Clipboard, a file or a printer.
2. Make the graph you want to export the active window by clicking on it.
3. Choose Export Graph from the Edit menu.
4. In the Export Graph dialog that appears, choose the format in which you want to export the graph and
the destination. Specify an object size, if applicable.
File formats available:
n MetaFile (.WMF)
n BitMap (.BMP)
n Embedded Object (Automatically copies to the Clipboard, then once in the other program PASTE
the graph.)
n Text/Data Only (.TXT/.DAT)
5. Click Export.
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View Menu
Full Screen…
Expands the current graph so it covers the entire screen. Click the title bar or press the ESC key to return
to normal view.

Zoom In…
You can expand a particular section of the graph in order to see more detail.
1. While holding down the Shift key, click and drag over the area of the graph you want to expand. A box
will appear on the screen as you drag.
2. Release the mouse button. The graph will show the area you selected in more detail.
3. To return to the normal view, select Zoom Out from the View menu.

Zoom Out…
Returns the graph to the normal size after you have expanded the graph.

Filter Data…
Filters the data to create a smoother line.

Data
Displays the raw data of the current test. The following values are displayed in a table format: Data Points,
RPM, and Torque.
Note:

You can only have one data window displayed at a time.

Calculations
Choose Calculations from the View menu. WinShear picks a subset of 21 points from the current data set
and shows nine calculations for the sample. WinShear calculates the following:
§
§
§
§
§

Torque at peak RPM
Deflection at peak RPM
Apparent viscosity at peak RPM
Shear rate at peak RPM
Shear stress at peak RPM

Note:

§
§
§
§

Reynolds number at peak RPM
Mechanical energy at peak RPM
Rheogram hysteresis area
Kinematic viscosity at peak RPM

You can only have one calculation window displayed at a time.
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Viewing a Data Point’s Calculations
You can view the calculations for a particular point on a graph.
1. Place the cursor over a point on the graph.
2. Click the mouse button when the cursor changes to a hand. The Data Point Calculations dialog
appears.
3. Click OK when you are done viewing the calculations.

Test Info…
Displays the Test Info dialog which shows the parameters entered when the current data set was created.

Dilatant…
Displays a table showing torque results at 1100, 2200, and 4400 RPM. Also shows RPM results at 1800
kilodynes of torque.

Shear Blocked…
Designed to analyze results of fluids which at low shear rates behave Newtonian, but as the shear rate
increases, the sample may suddenly become dilatant (blocked). An algorithm is applied to the results to
identify the break point (where the sample begins to Shear Block).
A table reports the following information:
n Line 1: Torque and Apparent Viscosity at 4400 RPM
n Line 2: RPM and Apparent Viscosity at 3600 kilodynes
n Line 3: Identifies the Point, and displays RPM, Torque and Apparent Viscosity.
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Run Menu
Auto Test
The Auto test activates a standard measurement cycle. The Bob speed will follow the trajectory as defined
in the Test Parameters dialog for the Auto test. (Display the Test Parameters dialog by clicking the
Parameters button on the Auto Test dialog.)
1. Set up the DV-10. Install the Cup in to the Cup Holder, locking it into place by gently turning the
Cup counterclockwise until it stops.
2. Turn the Bob of your choice clockwise on to the Spindle. Rotate until Bob is on finger tight. Refer
to the machinery manual for more information.
3. Pour the sample in to the cup. The amount of sample is determined by the Bob you have chosen.
Use the Fluid Depth Gauge to measure the correct amount.
4. Lower the Bob into the Cup by turning the Spindle Levers towards you.
5. Select RUN from the menu bar, and then AUTO.
6. Fill in the fields in the Auto Test dialog.
Input density

Enter the density of the sample (0.001-9.999). Use an external measuring device for the
density value in g/cm3. The density is used to calculate the kinematic viscosity of the
sample.

Percent solids

Enter the percent of solids in sample (0 to 100). This field is for the operator’s use only. It
is not used in any of the calculations.

Temp Options

Choose either the Celsius or Fahrenheit scale by clicking on the circle. This feature also
functions as a conversion table between F and C. The Automatic option will be available
in a future release.

Temperature

The temperature of the sample in Celsius or Fahrenheit (0 to 999), depending on the
selection in Temp Options. The temperature of the sample must be taken when it is in the
Cup and the Bob is lowered. This is done for repeatability.

Operator name

The person operating the viscometer. Use a maximum of 50 characters.

Sample name

The name or code of the sample. Use a maximum of 50 characters.

User input 1 - 3

These fields are provided for the operator to make notes about the test. Use a maximum of
50 characters each.

7. Click on Parameters. Complete the information requested.
Bob

Select the Bob required for the test. Click the down arrow for a list of available Bobs.

Ramp Time

Time in seconds for the spindle to ramp up to maximum RPM and ramp back down to zero
(0.1 to 120 seconds). Default ramp time is 20.4 seconds.

Spring Set

Value between 1 - 1000. This is a scale factor used for the Standard Hercules graph. It
represents the division (in kdynes) between lines in the X (horizontal) axis.
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Max RPM

Enter the maximum RPM (1 - 9999) to which the DV-10 will ramp to. Changing this value
will recalculate the Shear Rate.

Shear Rate

Shear Rate is calculated based on the Max RPM value. Changing this value will change
the Max RPM value.

Max Torque

Enter the maximum torque (1 - 9999) that should be exerted. Changing this value will
recalculate the Shear Stress value. If the Max Torque is reached before the Max RPM
(Shear Rate) is reached, the ramp up will stop.

Shear Stress

Shear Stress is calculated based on the Max Torque value. Changing this value will
change the Max Torque value. If the Shear Stress is reached before the Max RPM (Shear
Rate) is reached, the ramp up will stop.

Ramp to Max

Select the measure that you want to use to determine upper limit to which the DV-10 will
ramp.

Hold Time

Enter the number of seconds (0 - 999) that you want the DV-10 to hold once it has reached
the maximum value which you have specified.

After Max

Specify whether you want the DV-10 to Ramp Down or Stop Immediately once it has
reached the maximum value and waited the specified Hold Time.

8. Click the Run Test button. This will conduct the test according to the parameters you provided,
then generate a graph. The graph will be of Torque vs. RPM by default.

Trace Test
This test is similar to the Auto test. The Bob speed will follow the trajectory as defined in the Test
Parameters dialog for the Trace test. (Display the Test Parameters dialog by clicking the Parameters button
on the Trace Test dialog.)
1. Set up the DV-10 just like steps 1 - 4. Refer to the machinery manual for more information.
2. Select RUN from the menu bar, and then TRACE.
3. Fill in the fields in the Trace Test dialog.
Input density

Enter the density of the sample (0.001-9.999). Use an external measuring device for the
density value in g/cm3. The density is used to calculate the kinematic viscosity of the
sample.

Percent solids

Enter the percent of solids in sample (0 to 100). This field is for the operator’s use only.
It is not used in any of the calculations.

Temp Options

Choose either the Celsius or Fahrenheit scale by clicking on the circle. This feature also
functions as a conversion table between F and C. The Automatic option will be available
in a future release.

Temperature

The temperature of the sample in Celsius or Fahrenheit (0 to 999), depending on the
selection in Temp Options. The temperature of the sample must be taken when it is in the
Cup and the Bob is lowered. This is done for repeatability.

Operator name

The person operating the viscometer. Use a maximum of 50 characters.

Sample name

The name or code of the sample. Use a maximum of 50 characters.
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User input 1 - 3

These fields are provided for the operator to make notes about the test. Use a maximum
of 50 characters each.

4. Click on Parameters. Complete the information requested.
Bob

Select the Bob required for the test. Click the down arrow for a list of available Bobs.

Ramp Time

Time in seconds for the spindle to ramp up to maximum RPM and ramp back down to zero
(0.1 to 120 seconds).

Spring Set

Value between 1 - 1000. This is a scale factor used for the Standard Hercules graph. It
represents the division (in kdynes) between lines in the X (horizontal) axis.

Max RPM

Enter the maximum RPM (1 - 9999) to which the DV-10 will ramp to. Changing this value
will recalculate the Shear Rate.

Shear Rate

Shear Rate is calculated based on the Max RPM value. Changing this value will change
the Max RPM value.

Max Torque

Enter the maximum torque (1 - 9999) that should be exerted. Changing this value will
recalculate the Shear Stress value. If the Max Torque is reached before the Max RPM
(Shear Rate) is reached, the ramp up will stop.

Shear Stress

Shear Stress is calculated based on the Max Torque value. Changing this value will
change the Max Torque value. If the Shear Stress is reached before the Max RPM (Shear
Rate) is reached, the ramp up will stop.

Ramp to Max

Select the measure that you want to use to determine upper limit to which the DV-10 will
ramp.

Hold Time

Enter the number of seconds (0 - 999) that you want the DV-10 to hold once it has reached
the maximum value which you have specified.

After Max

Specify whether you want the DV-10 to Ramp Down or Stop Immediately once it has
reached the maximum value and waited the specified Hold Time.

5. Click the Run Test button. This will conduct the test according to the parameters you provided,
then generate a graph. The graph will be of Torque vs. RPM by default.

User-Defined Test (Your Test)
After you specify a custom name in the Test Parameters dialog, it will appear in this list. You can define up
to four User Tests.
1. Set up the DV-10 just like steps 1 - 4. Refer to the machinery manual for more information.
2. Select RUN from the menu bar, and then choose any of the four User Test picks.
3. Fill in the fields in the User Test dialog.
Input density

Enter the density of the sample (0.001-9.999). Use an external measuring device for the
density value in g/cm3. The density is used to calculate the kinematic viscosity of the
sample.
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Percent solids

Enter the percent of solids in sample (0 to 100). This field is for the operator’s use only. It
is not used in any of the calculations.

Temp Options

Choose either the Celsius or Fahrenheit scale by clicking on the circle. This feature also
functions as a conversion table between F and C. The Automatic option will be available
in a future release.

Temperature

The temperature of the sample in Celsius or Fahrenheit (0 to 999), depending on the
selection in Temp Options. The temperature of the sample must be taken when it is in the
Cup and the Bob is lowered. This is done for repeatability.

Operator name

The person operating the vis cometer. Use a maximum of 50 characters.

Sample name

The name or code of the sample. Use a maximum of 50 characters.

User input 1 - 3

These fields are provided for the operator to make notes about the test. Use a maximum of
50 characters each.

4. Click the Parameters button. Fill in the fields in the Test Parameters dialog.
Test Name

Type the name of the test (24 characters maximum). This name will display in the title bar
of the Test dialog and as an item in the Run menu. This field is editable only when
changing parameters for a User Test, not an Auto or Trace Test.

Bob

Select the Bob required for the test. Click the down arrow for a list of available Bobs.

Ramp Time

Time in seconds for the spindle to ramp up to maximum RPM and ramp back down to zero
(0.1 to 120 seconds). Default ramp time is 20.4 seconds.

Spring Set

Value between 1 - 1000. This is a scale factor used for the Standard Hercules graph. It
represents the division (in kdynes) between lines in the X (horizontal) axis.

Max RPM

Enter the maximum RPM (1 - 9999) to which the DV-10 will ramp to. Changing this value
will recalculate the Shear Rate.

Shear Rate

Shear Rate is calculated based on the Max RPM value. Changing this value will change
the Max RPM value.

Max Torque

Enter the maximum torque (1 - 9999) that should be exerted. Changing this value will
recalculate the Shear Stress value. If the Max Torque is reached before the Max RPM
(Shear Rate) is reached, the ramp up will stop.

Shear Stress

Shear Stress is calculated based on the Max Torque value. Changing this value will
change the Max Torque value. If the Shear Stress is reached before the Max RPM (Shear
Rate) is reached, the ramp up will stop.

Ramp to Max

Select the measure that you want to use to determine upper limit to which the DV-10 will
ramp.

Hold Time

Enter the number of seconds (0 - 999) that you want the DV-10 to hold once it has reached
the maximum value which you have specified.

After Max

Specify whether you want the DV-10 to Ramp Down or Stop Immediately once it has
reached the maximum value and waited the specified Hold Time.

5. Click OK on the Test Parameters dialog.
6. Click the Run Test button. This will conduct the test according to the parameters you provided,
then generate a graph. The graph will be of Torque vs. RPM by default.
The graph changes dynamically with changes in readings.
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Graph Menu
Variables…
Displays the current variables on the X and Y axes, and allows you to modify them.
1. Make your graph the active window.
2. Choose Variable from the Graph menu.
3. Pick new variables for the X and/or Y axes from the Graph Axis dialog and click OK.
Auto Scale

Check this to have WinShear create an automatic scaling for the graph.

Log Scale

Check this to use a logarithmic scaling for the graph.

Note: The following fields are available when the Auto Scale option is turned off.
Min

Type the lowest value you want the graph to display.

Max

Type the highest value you want the graph to display.

Lines

Type the number of major lines you want to appear between the Min and Max values.

Ticks

Type the value that you want each of the smaller divisions along the axes to represent.

Scale…
Displays the Graph Scale dialog. This will tell you how the X and Y axes are scaled, and allow you to
modify them.
1. Make your graph the active window.
2. Choose Scale from the Graph menu.
3. Make your modifications in the Graph Scale dialog and click OK.
Auto Scale

Check this to have WinShear create an automatic scaling for the graph.

Log Scale

Check this to use a logarithmic scaling for the graph.

Note: The following fields are available when the Auto Scale option is turned off.
Min

Type the lowest value you want the graph to display.

Max

Type the highest value yu want the graph to display.

Lines

Type the number of major lines you want to appear between the Min and Max values.

Ticks

Type the value that you want each of the smaller divisions along the axes to represent.
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Show Graph…
Opens a new window displaying another Hercules rheogram which can be customized.
Note: You must have data before you can create a graph.

1. Choose Show Graph from the Graph menu.
2. Select the variables you want to appear on the X (horizontal) and Y (vertical) axes from the Graph
Axis dialog. If you want to create a Standard Hercules graph (RPM vs. Torque), check the
Standard Hercules option. Click OK.
Note:

If you select the Standard Hercules option, skip the next step; the scaling is automatic.

3. Select the type of scaling for the graph from the Graph Scale dialog. Click OK.
Auto Scale

Check this to have WinShear create an automatic scaling for the graph.

Log Scale

Check this to use a logarithmic scaling for the graph.

Note: The following fields are available when the Auto Scale option is turned off.
Min

Type the lowest value you want the graph to display.

Max

Type the highest value you want the graph to display.

Lines

Type the number of major lines you want to appear between the Min and Max values.

Ticks

Type the value that you want each of the smaller divisions along the axes to represent.

Show Grid
Note:

This can be set at any time and will apply to all graphs.

Choose Show Grid from the Graph menu to toggle the selection on or off. If there is a check next to the
menu item, the graph currently displays a grid. If there is not check, the graph doesn’t have a grid.

Colors…
Displays the Graph Colors dialog. This will tell you the current colors for all graphs, and allow you to
modify them.
Note:

These changes can be made at any time and will apply to all graphs.

1. Choose Colors from the Graph menu.
2. Select an item from the Graph Colors dialog.
Back Color

Color of area under grid.

Fore Color

Color of grid lines.

Desk Color

Color of area outside of graph, but within graph window.

Text Color

Color of text, including title, subtitle, and labels.
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Data Color

Color of graph line representing current data set.

Overlay Colors

Color of overlay lines. The first overlay you add will have the color specified under #1.
The second overlay you add will have the color specified under #2, and so on.

3. Click the Change button.
4. Select a color from the Color dialog and click OK.
5. Click OK on the Graph Colors dialog.
Note:

The changes will affect all graphs viewed and created in the current WinShear session, not just the currently
selected graph.

Fonts…
Displays the Graph Fonts dialog. This will allow you to change the font for the title, subtitle, and label of all
graphs.
Note:

These changes can be made at any time and will apply to all graphs.

1. Choose Fonts from the Graph menu.
2. In the Graph Fonts dialog, click the Change button next to the type of text you want to change.
You can change the text of the title, subtitle, and labels.
3. Select a font and font style in the Font dialog. Click OK.
Note:

You cannot change the font size.

4. Click OK on the Graph Fonts dialog.
Note:

The changes will affect all graphs viewed and created in the current WinShear session, not just the currently
selected graph.
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Settings Menu
Units
Displays the Select System dialog. This will tell you which measurement system is currently being used and
allows you to choose a different one. If you make a change, all displays will be updated.
1. SI = System International (same as MKS)
2. CGS = Centimeter-gram-second
3. MKS = meter-kilogram-second
4. English = foot-pound-second

Comm Port
This displays which communication port the DV-10 is connected to the computer. Only change this setting if
you have changed the DV-10 connection.

Real Time Graph
Displays the Set Real Time Graph dialog. This option generates the graph as the test is being run. The Real
Time Graph setting allows the graph to be updated more or less often while running a test. The number
refers to the number of samples to skip between updates. The higher the number, the less frequent the graph
updates. Recommended setting: 7, but a higher setting may be required (see note below). To disable the
Real Time Graph, change setting to zero.
Note:

If your using a marginally powered computer (less than a Pentium 90), you may encounter communication
problems during a test. To minimize problems, disable Real Time Graph or change setting to 34 or higher.

Machine
If you have a standard Hercules DV-10 viscometer, the maximum RPM is 6600. This RPM has a spindle
ratio of 2. If you have had the 8800 RPM option installed on the DV-10, the spindle ratio is 3.
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Calibrate
Calibrates the DV-10 by viscosity or weight. When you select this menu item, another menu will appear
with the two choices, Known Viscosity and Known Weight.
Note:

It is very important that you do not calibrate your machine when you first set it up. The viscometer was
calibrated before it left the factory and will hold for a long time. Please call Kaltec’s Service Department
before any calibration procedure is conducted.

All Hercules Hi-Shear Viscometers are calibrated at the factory and are ready for use at delivery. However,
calibration should be checked periodically (after every 100 tests or monthly) as outlined in the Operator’s
Manual. The viscometer should be re-calibrated only after the operator has determined it is not in
conformance. NOTE: If any errors occur during the calibration procedure, all tests performed afterwards
will be incorrect. Please follow the directions carefully.
To determine whether your viscometer requires calibrating, conduct the following Standard Test:
n
n
n
n
n

“A” Bob (P/N 10020)
1100 RPM
100K Spring Constant
Kaltec Test Fluid (P/N 10307) or Brookfield equivalent of approximately 100 cps.
Bob, Cup, and Test Fluid conditioned to exactly 25°C.

Conditioning Sample: Install the Cup into the Cup Holder. Pour the Kaltec Test Fluid into the Cup using
a Fluid Depth Gauge (P/N 10310) up to the “A” Bob mark. Install the “A” Bob on to the Spindle and
lower it into the Cup. It is imperative that the Cup, Bob, and Test Fluid are exactly 25°C before running the
calibration procedure. Conditioning by use of a precision constant temperature bath is an acceptable
method. Kaltec recommends using a calibrated microprobe thermocouple (less than 0.018” in diameter) to
measure temperature in the gap. To lower the temperature, use a cold, damp cloth wrapped around the
cup. To raise the temperature, use a hot, damp cloth.
1. Run the AUTO test with 20.4 second ramp time using the above Standard Test Parameters.
2. After the test is complete, select Calculations under the View menu.
3. Compare the Apparent Viscosity results to the value on the Kaltec Test Fluid bottle.
There is no need to calibrate your viscometer, if the value is ±2% from the Kaltec Test Fluid value. If your
value falls outside this parameter, you need to calibrate by using one of the following methods:
n Known Viscosity…Calibrate By Viscosity dialog appears allowing you to change the
maximum RPM and Apparent Viscosity values, thus calibrating the DV-10 using a sample of
known viscosity.
n Known Weight…Calibrate By Weight dialog appears allowing you to change the calibration
weight value, thus calibrating the DV-10 using the known weight method.
Note:

To use this option, you must have the calibration kit
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Known Viscosity
1. Prepare the Standard Test Parameters mentioned earlier. (Condition the sample as mentioned earlier.
This is very important.)
2. Enter the Apparent Viscosity value located on the Kaltec Test Fluid bottle. Select OK. The spindle
will begin to rotate and reach maximum RPM.
3. Once maximum RPM (1100) has been reached, the viscometer will automatically set the gain of the
torque sensor. Your viscometer is now calibrated.
4. Confirm calibration.
i.

Run the Auto test with 20.4 seconds ramp time using the Standard Test Parameters.

ii. After the test is complete, select Calculations under the View menu.
iii. Compare the Apparent Viscosity results to the value on the Kaltec Test Fluid bottle. If the value is
±2% from the Kaltec Test Fluid value, your viscometer is calibrated properly.

Known Weight
1. Remove the Cup and Bob from the viscometer.
2. Slip the Calibration Ring with the cantilever in front over the Cup Holder.
3. Install the Calibration Insert into the Cup Holder aligning the slot with the screw.
4. Wrap the string counterclockwise (top view) once around the Insert just above the hole located on
the back of the Insert. (Do NOT overlap string.)
5. Lay string over the pulley on the cantilever allowing the looped end to hang freely. (Do NOT hang the
weight at this time.)
6. Select Known Weight. Enter value of weight in grams. Click OK. NOTE: Kaltec’s supplied weight is
calibrated to 300 grams. The calibration certificate is only valid for a period of one year. Please see
the weight manufacturer’s recommendation for re-calibration.
7. Fasten the weight on to the looped end of the string hanging over the pulley.
8. Click OK. Your viscometer is now calibrated.
9. Confirm calibration.
i.

Run the Auto test with 20.4 seconds ramp time using the Standard Test Parameters.

ii. After the test is complete, select Calculations under the View menu.
iii. Compare the Apparent Viscosity results to the value on the Kaltec Test Fluid bottle. If the value is
±2% from the Kaltec Test Fluid value, your viscometer is calibrated properly.
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Diagnostics Menu
Terminal…
Opens a terminal emulation window. This is used for diagnostic purposes. If you are experiencing problems
with your viscometer a Kaltec technician will instruct you on how to gather specific information while in
terminal mode.

Sensor…
Displays the Sensor Test dialog. This dialog will show you updated readings of RPM and
Torque from the DV-10.

Ramp Test…
Ramps the DV-10 up to 1100 RPM, then ramp down. This is to vary the DV-10 operation, not to perform
tests on a sample.
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Window Menu
Cascade…
Overlaps the windows within the WinShear program, beginning in the upper left corner of the window.

Tile…
Arranges the windows within the WinShear program side-by-side, without overlapping.

Open Windows
The Window menu also has a list of the open windows for the current data file, i.e. graph, calculations, and
so on. By clicking on any of these items (graph, calculations, etc.), will bring it to the top for better viewing.
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Help Menu
Contents…
Displays the main contents screen of the online help system.

Search for Topic…
Displays the Search dialog from which you can look up key terms in the online help system.

Using Help…
A brief lesson on how to use the online help system.

Troubleshooting…
Displays a list of troubleshooting tips.

About WinShear…
Displays the WinShear copyright screen with the version number.
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